폼텍 디자인 프로 7를 이용하여 주소용 라벨을 만드는 방법

현재 보고계신 도움말은 부분적인 도움말 버전입니다.

자세한 도움말을 보시려면 폼텍 온라인 매뉴얼 (www.formtec.co.kr) 또는 별도의 도움말 파일을 다운로드 받아 설치하셔야 합니다.

디자인 프로 7을 이용해 주소용 라벨 만들기

준비사항 : 먼저 발송정보가 입력된 자료(주소록)파일이 필요합니다.

1. 샘플 디자인을 이용한 주소용 라벨 만들기 (DB가 필요없는 발신자용 라벨)

2. 자료관리 메뉴의 새 자료 만들기 (수신자용)

3. 처음부터 내 손으로 주소용 라벨 만들기 (발신자용)

4. 처음부터 내 손으로 주소용 라벨 만들기 (수신자용)

5. EXCEL 및 ACCESS 등 타 데이터베이스 자료를 이용한 주소용 라벨 만들기

※ 자료의 <추가, 삭제, 이동>, <정렬 및 해제>, <전체구성원 선택 및 해제>, <구성원 선택 반전>, <필드 불러오기> 기능

샘플 디자인을 이용한 주소용 라벨 만들기 (DB가 필요없는 발신자용 라벨)

1) 바탕화면의 단축 아이콘 '폼텍 디자인 프로7' 실행

2) 프로그램이 실행되고 제품 선택 창이 나오면 가지고 계신 제품의 구분과 코드를 선택 하신 후 [샘플디자인 이용하여 만들기]를 클릭합니다.

3) 샘플 디자인 이용하여 만들기를 클릭하면 [샘플디자인 활용하기] 창이 생성됩니다.
왼쪽에 있는 샘플 디자인 중 원하시는 주소용 샘플 디자인을 선택합니다.

4) 샘플 디자인이 화면에 나타나면 오른쪽 아래에 있는 [적용] 버튼을 클릭합니다.

5) 글상자를 더블 클릭하여 내용을 수정합니다.

※ 해당하는 샘플 디자인이 없을 경우 아래쪽에 있는 코드 입력 상자에 제품 코드를 입력한 후 [샘플 디자인 다운로드]를 클릭합니다.

자료관리 메뉴의 새 자료 만들기 (수신자용)

1) 바탕화면의 단축 아이콘 '폼텍 디자인 프로7' 실행

2) 제품 선택 창이 나오면 [취소]버튼을 클릭합니다.

3) [자료관리] 아이콘을 클릭합니다.

4) 자료관리 창에서 왼쪽의 파일 메뉴의 [새 자료 만들기]를 클릭합니다.

5) [예제 테이블]과 [예제 필드]에서 선택을 한 후 [만들어질 필드]로 이동 시킵니다.

※ [예제필드]에서 항목을 한 개 선택한 후 [image] 버튼을 클릭하면 [만들어질 필드]로 이동합니다. 를 클릭하면 [예제필드]란에 있는 전체 항목이
[만들어질 필드]로 이동됩니다. 취소하고 싶은 경우, [만들어질 필드]에서 항목을 선택한 후, [image] 버튼을 클릭하면 다시 [예제 필드] 란으로
이동되고 [image] 를 클릭하면 전체가 [예제 필드] 란으로 이동됩니다.

5-1) [예제 필드]에 필요한 필드가 없는 경우 필드를 직접 추가 하실 수 있습니다.

- 필드타입과, 필드크기를 지정 한 후, 필드이름을 입력 하면 [만들어질 필드]에 추가됩니다.

5-2) 필드이름을 변경하고자 하는 경우 [만들어질 필드]에서 변경할 필드를 선택합니다.

- 변경할 필드를 선택 하면 아래 text 창에 선택한 내용이 나타납니다. 바꿀 내용을 입력하고 [필드이름 변경]을 클릭합니다.

- [필드이름 변경]을 클릭하면 [만들어질 필드]에 필드명이 변경된 것을 볼 수 있습니다.

6) 그룹이름을 지정해주고 [다음]을 선택합니다. ([다음]클릭시 [파일이름]란으로 이동합니다.)

자료 저장 위치를 변경하고자 할 경우 [변경]을 선택하여 파일 경로를 지정해 줍니다.

파일이름을 입력하고 [자료만들기]를 클릭합니다.

7) [자료 만들기]를 클릭하면 자료를 입력할 수 있는 빈 입력창이 열립니다. 데이터를 입력하고 [추가]버튼을 누르면 아래 데이터 목록이 만들어 집니다.

- 입력란에 입력한 데이터를 지우고자 할 경우 [내용 지우기]버튼을 클릭합니다.

7-1) 해당 구성원을 삭제 하고자 하는 경우 삭제할 데이터에 커서를 두고 아래부분에 있는 [image] 를 클릭합니다.

제일 처음의 데이터로 이동합니다.

바로 앞 단계의 데이터로 이동합니다.

바로 뒤 단계의 데이터로 이동합니다.

제일 마지막의 데이터로 이동합니다.

데이터를 추가합니다.

데이터를 삭제합니다.

<정렬하기>

- 정렬하기
Ex) 이름 순으로 정렬할 경우 이름 부분을 클릭하여 줍니다.

<정렬해제>

<전체 구성원 선택/해제>

- 전체 구성원 선택/해제 클릭시 전체구성원의 선택부분에 v표시가 생성되고, 한번 더 클릭 시 v표시가 사라지면서 선택 및 해제가 가능하게 됩니다.

<구성원 선택 반전>

- [구성원 선택 반전]을 클릭하면 v표시가 처음 선택되었던 것과 반대로 체크 됩니다.

8) 데이터 입력이 끝나면 [라벨디자인] 버튼을 클릭합니다.

- [라벨디자인]을 클릭하면 인쇄범위 설정 과 인쇄 항목을 선택 할 수 있는 창으로 바뀝니다.

- 인쇄범위설정과 인쇄 항목 선택에서 내용을 선택하고 [적용] 버튼을 클릭합니다.

※ 인쇄 항목 선택이 [새 디자인파일을 만든 후 적용] 인 경우는 제품선택창이 생성되고, [현재 편집중인 디자인 파일에 적용]을 선택 한 경우 제품선택창이 생성되지 않고 다음단계로 넘어갑니다.

9) 제품선택 창이 열립니다. 제품을 선택하신 후 [확인]을 클릭합니다.

10) [확인]을 클릭하면 [인쇄 항목 선택] 창이 열립니다. [항목선택]에서 항목을 한 개 선택한 후 [image] 버튼을 클릭하면
[선택된 항목]으로 이동합니다. 를 클릭하면 [항목선택] 란에 있는 전체 항목이 [선택된 항목]으로 이동됩니다.

(취소하고 싶은 경우, [선택된 항목]에서 항목을 선택한 후, [image] 버튼을 클릭하면 다시 [항목선택] 란으로 이동되고
를 클릭하면 전체가 [항목선택] 란으로 이동됩니다.)

※ [용지설정..]을 클릭하면 제품선택창이 열리고 제품을 선택 하실 수 있습니다. (두 번째 위의 그림 참고)

[취소]를 클릭하면 작업한 내용이 취소 되면서, 인쇄 항목 선택 창이 닫힙니다.

- 원하는 항목을 선택한 후 [선택된 항목]으로 모두 이동 시켰으면 [확인] 버튼을 클릭합니다.

11) [확인]을 클릭하면 데이터 항목이 라벨에 배치됩니다.

- 라벨에 배치된 항목들의 글상자를 조절 하여(글자크기, 색, 글꼴 등) 알맞게 배치합니다.

<참고> 데이터의 길이가 가장 긴 데이터에 맞추어 디자인 해야 글자가 잘리는 부분 없이 인쇄될 수 있습니다.
(인쇄 미리보기로 확인 가능)

- [인쇄미리보기]로 데이터가 알맞게 배치 되었는지 확인 후 인쇄를 합니다.

<참고> 필드를 추가하려는 경우 (삭제되서 다시 추가하는 경우) 왼쪽 그리기 도구모음의 [image] [필드 불러오기] 아이콘을 선택합니다.

- [필드 불러오기] 아이콘을 선택하면 [필드 등록정보]창이 생성됩니다.

추가할 필드를 선택하고 [확인]을 클릭합니다.

처음부터 내 손으로 주소용 라벨 만들기 (발신자용)

1) 바탕화면의 단축 아이콘 '폼텍 디자인 프로7' 실행

2) 프로그램이 실행되고 제품 선택 창이 나오면 가지고 계신 제품의 구분과 코드를 선택 하신 후 [확인]을 클릭합니다.

3) [확인] 버튼을 클릭하면 편집창에서 선택한 용지가 나옵니다. 그리기 도구 모음의 [image] [문자열]을 클릭합니다. (글상자가 자동으로 생성됨)

4) 글을 입력한 후 글상자를 알맞게 조절하고, 글자의 크기, 모양, 색상 등을 변경해 줍니다.

5. 왼쪽 기능 도구모음의 라벨용지에서 확인할 수 있습니다. (또는 미리보기에서 확인 가능)

처음부터 내 손으로 주소용 라벨 만들기 (수신자용)

1) 바탕화면의 단축 아이콘 '폼텍 디자인 프로7' 실행

2) 제품 선택 창이 나오면 [취소]버튼을 클릭합니다.

3) 자료관리 아이콘을 클릭합니다.

4) 자료관리를 클릭하면 [자료관리-쉬운 주소 자료 만들기] 창이 생성됩니다.

5) 자료관리 창에서 왼쪽의 파일 메뉴의 [쉬운 주소 자료 만들기]를 클릭합니다.

6) 그룹이름을 선택 또는 입력합니다.

자료저장위치의 [변경]을 클릭하면 자료를 저장하거나 저장되어 있는 파일 경로를 변경할 수 있습니다.

파일이름: 생성시킬 파일의 이름을 입력하고 자료만들기를 클릭합니다.

7) 구성원의 이름, 존칭, 우편번호, 주소, 주소(상세)를 입력하고 [추가] 버튼을 클릭하면 데이터창에 데이터가 추가됩니다.

- 수정할 데이터를 선택 하면 위의 구성원 부분에 해당 데이터가 나타납니다.
수정할 부분을 수정한 후 [수정] 버튼을 클릭합니다.

- 입력한 내용을 지우고자 할 때 [내용 지우기] 버튼을 클릭하면 내용이 삭제 됩니다.

8) [검색(F2)] 검색 또는 F2키를 누르면 우편 번호를 검색 하실 수 있습니다.

- 동이름을 입력하신 후, [image] 버튼을 클릭하시면 동이름으로 검색이 됩니다.

[참고]

[데이터 추가, 삭제, 이동] 기능 보기

[정렬 및 해제] 기능 보기

[구성원 선택 및 해제] 기능 보기

[구성원 선택 반전] 기능 보기

[필드 불러오기] 기능 보기

9) [라벨 디자인]을 클릭합니다. [라벨 디자인] 기능을 수행합니다.

[라벨 디자인] 기능 보기

EXCEL 및 ACCESS 등 타 데이터베이스 자료를 이용한 주소용 라벨 만들기

1) 바탕화면의 단축 아이콘 '폼텍 디자인 프로7' 실행

2) 제품 선택 창이 나오면 [취소]버튼을 클릭합니다.

3) 자료관리 아이콘을 클릭합니다.

4) 자료관리를 클릭하면 [자료관리 - 쉬운 주소 자료 만들기] 창이 생성됩니다.

5) 자료관리 창에서 왼쪽의 파일 메뉴의 엑셀 자료 열기(XLS, MDB, DBF)를 클릭합니다.

6) [엑셀 자료 열기(XLS, MDB,DBF)]를 클릭하면 xls,mdb,dbf파일을 열 수 있습니다.

사용하실 엑셀 파일을 선택 한 후 [열기]를 클릭합니다.

열기를 클릭하시면 [다른 이름으로 저장] 창이 나타납니다. [저장]을 클릭합니다.

7) 자료가 있는 Sheet를 선택한 후 필드정보에서 필드를 선택 하여 필드타입, 필드크기, 필드이름을 설정 한 후 [적용]을 클릭합니다.

8) [파일변환]을 클릭하면 엑셀 자료가 데이터베이스 자료로 변환되면서 데이터 창에 자료목록이 나타납니다.

[참고] 엑셀 자료 편집시 유의점

-> 첫째 줄에는 데이터의 제목이 빈칸 없이 입력이 되어 있어야 합니다.

"_주소"를 띄어쓰기 없이 "주소"로 입력을 해 주셔야 합니다.

제목란에는 "주소:" 와 같이 기호가 들어가서도 안됩니다.

-> 셀서식, 셀병합, 함수 등을 사용하시면 안됩니다.

셀서식, 함수 등은 자료변환시 적용되지 않습니다.

[참고]

[데이터 추가, 삭제, 이동] 기능 보기

[정렬 및 해제] 기능 보기

[구성원 선택 및 해제] 기능 보기

[구성원 선택 반전] 기능 보기

[필드 불러오기] 기능 보기

9) [라벨 디자인]을 클릭합니다. [라벨 디자인] 기능을 수행합니다.

[라벨 디자인] 기능 보기